Main Menu
  • Shop

Opta – Minimal Portfolio and Photography WordPress Theme

Opta is minimal and clean WordPress theme focused on displaying portfolio images in elegant manner. Clear and tasty typography will make your blog look awesome!

Set Up Video Opta WP
Documentation Opta WP

Check Opta HTML

Features

  • Responsive Layout to Fit Any Screen Size
  • XML demo content file
  • Portfolio Post Type
  • Gallery Post Type
  • Google Web Font
  • Simple Image Slider
  • Simple Text Slider
  • Simple Gallery Carousel
  • Shortcode Generator
  • Included .PO and .MO files for easy translations
  • Compatible with Contact Form 7
  • Compatible with AddToAny
  • Easy to Customize
  • Fully compatible for all major browsers
  • Well Documented
  • Top-notch support directly from theme developer is available at any time
  • and much more …

*Please note
Demo images are not included.
Image placeholders are provided instead.

Changelog

ver 1.3 (January 12, 2019) 
==================== 
- style.css
- functions.php
- css/common.css
- js/main.js
- js/infinite-loading-index.js
- js/infinite-loading-portfolio.js
- taxonomy-portfolio-category.php
- loop-portfolio.php
- admin/custom-admin.php
- admin/css/layout.css
- languages/opta-wp.pot

- Removed: admin/js/admin.js
- Added: wpml-config.xml
- Renamed: js/html5.js => js/html5shiv.js
- Added: plugins/cocobasic-shortcode.zip

- CocoBasic - Opta plugin updated to 1.3

ver 1.2 (Nov 30, 2017) 
==================== 
Fixed: 

- style.css

ver 1.1 (Jul 6, 2017) 
==================== 
Fixed: 

- loop-portfolio.php 
- loop-index.php (date format) 
- archive.php (date format) 
- single.php (date format) 
- taxonomy-portfolio-category.php 
- functions.php (wrapped all functions - make it ready for Child Theme + some small fix) 
- CocoBasic Opta WP plugin update to 1.1 

Added: - child theme
price

39,00€

Rating
129 sales
as of enero 28, 2019
Last Update January 11, 2019, 1:03 pm
Gutenberg Optimized No
High Resolution Yes
Widget Ready Yes
Compatible Browsers IE10, IE11, Firefox, Safari, Opera, Chrome, Edge
Compatible With WPML
Software Version WordPress 5.0.x, WordPress 4.9.x, WordPress 4.8.x, WordPress 4.7.x
Columns 4+

by